issue with the software

Go down

issue with the software

Post by Pecosin1992 on Wed Sep 13, 2017 1:12 am

I have a problem with the software

does not the J-Bot software work on servers protected with BattleEye?

Pecosin1992

Posts : 8
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by Venx on Wed Sep 13, 2017 1:29 am

Pecosin1992 wrote:I have a problem with the software

does not the J-Bot software work on servers protected with BattleEye?

J-bot functions on server protected by BE - although with the latest update the Tibia client disconnects certain characters without any reasoning.
If you wish to further explain what your issue is, perhaps some errors I am more then willing to help.

Venx

Posts : 2
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by Pecosin1992 on Wed Sep 13, 2017 1:41 am

with the last update of Tibia, I think the client no longer accepts the simulations of keys, at least not in my case, despite having the software well configured.

Thanks for the quick reply.

Pecosin1992

Posts : 8
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by Venx on Wed Sep 13, 2017 1:59 am

Could also be this - since I know that autohotkey software isn't functional aswell. I do not have a sandbox environment to test it right now unfortunately, but will give you my results once I am able to.

Venx

Posts : 2
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by Karu on Wed Sep 13, 2017 2:07 am

Hi,

The same problem here. Since bot was off cause huracane cipsoft made something and not seems to not working.
I hope admin will figure it out and fix it.

Karu

Posts : 3
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by Admin on Wed Sep 13, 2017 2:23 am

Hey Guys! Can you try the following and let me know what happens?

Right click on diagnose.bat and click run as administrator. Let me know if it works or does not work after trying that!

Admin
Admin

Posts : 117
Join date : 2017-07-30

View user profile http://j-bot.forumotion.com

Back to top Go down

Re: issue with the software

Post by Karu on Wed Sep 13, 2017 2:31 am

I have already checked it with running as administrator and no effect. Bot as bot works like always but if he press hotkey then is no effect in tibia. Probably they changed something with that cause since they create retro hardcore servers everyone uses taskera etc..

Karu

Posts : 3
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by Kutafonek on Wed Sep 13, 2017 5:26 am

Its not working for me also...

Kutafonek

Posts : 2
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by amanakoyim on Wed Sep 13, 2017 7:49 am

Yep, programs such as Xmouse dont work either, and when you try to set up the bot like before it just doesn't heal. Hope you can fix a way around that and get it back to work! Very Happy

amanakoyim

Posts : 2
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by Pecosin1992 on Wed Sep 13, 2017 7:54 am

Tibia released a new update and corrected the problem, thank you all for your help, and continue to enjoy the best software in the world. Smile Very Happy

Pecosin1992

Posts : 8
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by amanakoyim on Wed Sep 13, 2017 8:21 am

Everything is working, with the new client update J-Bot is working and programs such as Xmouse work too.
Hope everyone is happy Smile

amanakoyim

Posts : 2
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by Admin on Wed Sep 13, 2017 8:11 pm

Hey everyone!

Can anyone confirm if this is still an issue or not? If so I need to look into it.

Thanks guys!

Admin
Admin

Posts : 117
Join date : 2017-07-30

View user profile http://j-bot.forumotion.com

Back to top Go down

Re: issue with the software

Post by Karu on Wed Sep 13, 2017 11:47 pm

Everything works fine. After tibia client update all features works again Smile
greets

Karu

Posts : 3
Join date : 2017-09-13

View user profile

Back to top Go down

Re: issue with the software

Post by Admin on Sat Oct 28, 2017 12:07 pm

Issue resolved for now.

Admin
Admin

Posts : 117
Join date : 2017-07-30

View user profile http://j-bot.forumotion.com

Back to top Go down

Re: issue with the software

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum