After today's update

J-Bot :: Bugs

Go down

After today's update

Post by Vinibi on Tue Nov 14, 2017 4:56 am

Hello Admin,

Today I opened the Bot and the update window showed up.

It started really in a bad way, because it didn't work. This "window update" didn't complete the update and I had to re-download the bot in the webpage.

And the bug: "Battleye couldn't verify..." is back. Even opening the Start.bat as admin and Tibia as admin as well.

Did you really release a new version? If so, why didn't you create a post telling us about the update, etc ?

Thank you

Vinibi

Posts : 30
Join date : 2017-09-27

View user profile

Back to top Go down

Re: After today's update

Post by dloadd on Tue Nov 14, 2017 5:45 am

Lol, he did release a new version (2.Cool.
My j-bot is running fine btw but theres too many people having this issue i suppose
avatar
dloadd

Posts : 42
Join date : 2017-10-17

View user profile

Back to top Go down

Re: After today's update

Post by Admin on Tue Nov 14, 2017 9:47 am

Forums are not the main record for updates. I do try to keep up and post an update (I just forgot). But if you go to j-bot.net and click on changes that is the source of record. I will try to keep the forums up to date tho. As far as the updater, how long did it sit there for? Usually it takes a few seconds to finish. Ill look into the battle eye issue after the update, I am not sure why it would be having that issue again. Ill look as soon as I get home later today.

Admin
Admin

Posts : 104
Join date : 2017-07-30

View user profile http://j-bot.forumotion.com

Back to top Go down

Re: After today's update

Post by anczej on Tue Nov 14, 2017 1:06 pm

For me healbot is completly not working... (manapotion is working normaly...) and every 3-4 min there is a kick from battleeye. Please fix it

anczej

Posts : 7
Join date : 2017-10-24

View user profile

Back to top Go down

Re: After today's update

Post by Vinibi on Tue Nov 14, 2017 6:23 pm

Admin wrote:Forums are not the main record for updates. I do try to keep up and post an update (I just forgot). But if you go to j-bot.net and click on changes that is the source of record. I will try to keep the forums up to date tho. As far as the updater, how long did it sit there for? Usually it takes a few seconds to finish. Ill look into the battle eye issue after the update, I am not sure why it would be having that issue again. Ill look as soon as I get home later today.

Usually developers create a post on forum when they release a new version. We are used to it. It makes everything clearer. But if you don't feel like or don't think it's necessary, it's up to you.

The updater sat for 10 seconds I guess, then it closed itself but nothing happened. After running the updater, I tried opening the Start.bat and it opened the updater again, and so on. Then I have to come to the website to download the new version manually.

I really don't understand why I'm getting the "Battle Eye" error again. It was running perfectly in the previous version. =/

Thanks

Vinibi

Posts : 30
Join date : 2017-09-27

View user profile

Back to top Go down

Re: After today's update

Post by Admin on Tue Nov 14, 2017 7:29 pm

Hey Vinibi!

I agree, I want to always post and I meant to but got distracted right before I did it. I will make sure to keep it up to date Smile. And as far as the Battle Eye error I will try to push a new fix and see if that helps. I am sorry it broke! Lets see if I can do a quick fix to resolve it.

I have pushed a new update, let me know if this is any better please!

Admin
Admin

Posts : 104
Join date : 2017-07-30

View user profile http://j-bot.forumotion.com

Back to top Go down

Re: After today's update

Post by Vinibi on Wed Nov 15, 2017 7:37 pm

Admin wrote:Hey Vinibi!

I agree, I want to always post and I meant to but got distracted right before I did it. I will make sure to keep it up to date Smile. And as far as the Battle Eye error I will try to push a new fix and see if that helps. I am sorry it broke! Lets see if I can do a quick fix to resolve it.

I have pushed a new update, let me know if this is any better please!

I tested the new version today and I made a hunt for 40 minutes and it didn't kick.

So far it's working fine.

Thanks!

Vinibi

Posts : 30
Join date : 2017-09-27

View user profile

Back to top Go down

Re: After today's update

Post by Admin on Thu Nov 16, 2017 1:11 pm

Good, keep me updated if anything changes.

Admin
Admin

Posts : 104
Join date : 2017-07-30

View user profile http://j-bot.forumotion.com

Back to top Go down

Re: After today's update

Post by Vinibi on Mon Nov 20, 2017 7:08 pm

Admin wrote:Good, keep me updated if anything changes.

Sadly it hapenned again.

I was hunting for 35 minutes with no problems, then out of sudden "Battleye couldn't be verified...."

After this message I continued hunting for only 5 minutes and nothing happened.

Very very very weird bug.

Running Admin.bat and Tibia as admin always.

Vinibi

Posts : 30
Join date : 2017-09-27

View user profile

Back to top Go down

Re: After today's update

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


J-Bot :: Bugs

 
Permissions in this forum:
You cannot reply to topics in this forum